Issue Description
From within the Chronicall or Avaya Call Reporting Status Bell on the home screen, the following error message is displayed:
Unregistered Serial Key! Not Logging!
Cause
The Chronicall/ACR serial key is associated with the unique hardware profile of the server on which Chronicall/ACR is installed. This hardware profile is used to generate a Chronicall/ACR Info Hash. Whenever the known Info Hash for a particular serial key does not match the current hardware profile of the machine running Chronicall/ACR, the Chronicall/ACR status window will display an error and logging will stop.
NOTE: To avoid this issue, unregister your serial key on the old server before moving Chronicall/ACR to new hardware or activating Windows on the Chronicall/ACR server so it is free to register to the new hardware.
Resolution
Remove the Old Serial Key
If the old machine is still available, you can unregister the serial key allowing the new hardware to be registered.
- On the previous Chronicall/ACR server, navigate to Admin(System) > System Settings > Basic Settings > Serial Key
- Copy this serial key to your notepad so you can input it on the new Chronicall / ACR Installation
- Copy this serial key to your notepad so you can input it on the new Chronicall / ACR Installation
- Select "Unregister Serial"
- A prompt will ask you to verify that you want to unregister the serial key.
- A prompt will ask you to verify that you want to unregister the serial key.
- Click "Yes" to unregister the serial key
- You may receive a second prompt saying that the serial key couldn't be unregistered but that it will be removed from the settings. You can disregard that for now.
- You may receive a second prompt saying that the serial key couldn't be unregistered but that it will be removed from the settings. You can disregard that for now.
- You should now see that the serial key is no longer in the serial key box
- Click on "SAVE" button at the bottom of the System Settings page
- This will take you back to the Chronicall Main Menu
How To Register a New Serial Key
- Navigate to Admin(System) > System Settings > Basic Settings > Serial Key
- Enter the new Serial Key
- Click on "Register"
- The serial key should register successfully
- You will then see a screen telling you to relaunch your login
- The serial key should register successfully
- Click on SAVE at the bottom of the System Settings page
- Relaunch Chronicall/ACR
- Exit and then Reopen
- You should now see that Chronicall/ACR is back up and logging again.
- If not, call Xima to reset your info-hash on the back end
Reset the Info Hash
If the old machine is no longer available, the Info Hash associated with the Serial Key will need to be reset by contacting the Xima Care Support Team. Have your Serial Key handy to expedite this process
Related Troubleshooting Workflows
This article is useful in the following Troubleshooting Workflows:
Troubleshooting Flow
Overview → Services Running? → Unregistered Serial→Verify Connection