Issue Description
Chronicall Desktop keeps freezing on your local machine in the middle of using the Desktop application.
NOTE: This article is for 3.12 and earlier, for 4.0 see this article.
Cause
This error is normally the result of not having enough memory(RAM) directly allocated to Java on your local machine.
Resolution
Review Chronicall Desktop Log
- Navigate to C:\Users\<user name>.Chronicall>log.
- Open up the most recent log file in Notepad.
- Look through the log file for Java Heap errors.
- If no Java Heap errors are present, follow this article to do a Clean Wipe Uninstallation of Chronicall Desktop.
- Navigate to C:\Users\<user name>\AppData\Local\Chronicall Desktop\app\ .
- Right click on Chronicall Desktop.cfg, and open it in notepad.
- Add this line at the bottom of the .cfg file. Ensure there are no extra spaces.
-
jvmarg.1=-Xmx512m (example below)
-