Issue Description
Data Grid not connecting
Cause
ChronicallDataGrid64.config
file was Pointed to the wrong Java Path
Resolution
Here are the steps to restore your DataGrid connection.
- First, go to your taskbar, and right-click on it
- Open Task Manager, and verify if there are multiples of the same Chronicall process running
- If so, stop the Chronicall services
- If you are a Multimedia customer, this needs to be done after hours
- Closeout all hanging Chronicall process, then restart the services and see if the issue is resolved
- If not, continue to the next step.
- Go to the following path
-
C:\Program Files (x86)\Xima Software\Chronicall\bin
- Right-click on
ChronicallDataGrid.ini
and open with Notepad
-
- If the path is not the correct version of Java, change to the correct path
- Save the file
- Once the file above looks correct (and if you are on Chronicall 3.94 or earlier) you will also need to verify that the Java path in the Chronicall settings file is correct
- Navigate to
-
C:\Program Files (x86)\Xima Software\Chronicall\settings.xml
-
- Right-click on settings.xml, and open with Notepad
- Verify the Java path here shows your current Java path. (Only valid on Chronicall 3.94 and earlier
- Restart the Chronicall service in Windows or Linux services
- If the Datagrid still fails to launch you may also be having an issue with the local A/V blocking it
- Please have the customer disable the A/V and try launching again