Issue Description
When trying to run the Chronicall or Avaya Call Reporting update as an Administrator, this error populates, even if all services are stopped.
Cause
The Chronicall or Avaya Call Reporting update fails to delete this file as part of the update process. This in turn will cause the update to fail.
Resolution
You will need to ensure all Chronicall/ACR related services are stopped, and manually delete the mancenter-3.2.5 file, or rename it to mancenter-3.2.5.old so the update can create a new file in its place.
Steps
- Navigate to the mancenter-3.2.5 file at the following file paths based on the servers operating system.
- Chronicall
- Linux - var/lib/Xima\ Software/Chronicall/tomcat/webapps
- Windows 64 Bit install- C:/Program Files/Xima Software/Chronicall/tomcat/webapps
- Windows 32 Bit install-C:/Program Files (x86)/Xima Software/Chronicall/tomcat/webapps
- Avaya Call Reporting
- Linux - var/lib/Avaya\ Call\ Reporting/tomcat/webapps
- Windows 64 Bit install- C:/Program Files/Avaya Call Reporting/tomcat/webapps
- Windows 32 Bit install-C:/Program Files (x86)/Avaya Call Reporting/tomcat/webapps
- Chronicall
- Delete the mancenter-3.2.5 file, or rename it to mancenter-3.2.5.old so the update can create a new file in its place.
- Run the update as Administrator again and it should not hit that error again.