Issue Description
When attempting to license agents to log we were seeing hyroglyphic characters in place of agent extensions. We were also not seeing all users being pulled over from the IPO.
Cause
Chronicall/ACR was set to use TLS while IPO was not.
Resolution
Set "DevLink3 Use TLS" to False.
Steps
- Verify no special characters are being used for any extension in the IPO
- If there are any special characters, remove them from the IPO and restart Chronicall/ACR
- Check to see if IP Office is utilizing a TLS connection
- Open IPO Manager
- Select your IP Office
- Select System > Lan1 > VoIP
- Look under Layer 4 Protocol for TLS connection
- Check to see if TLS is selected. If not, follow the next steps
- Check Chronicall/ACR for TLS connection
- Go to Admin(System) > System Settings > Server Edition > IP Office Connections
- Select your IP Office
- Set "DevLink3 Use TLS" to False
- Restart Chronicall/ACR