Issue Description
Inside Chronicall/ACR's status window (Bell on the home screen) it will show the error message "Data Stopped, Verify Connection".
If your Port Mirror has never worked, please verify the configuration first
Cause
Within the Recording Library log it is showing that the VRTX is not reading any new data, and we saw the below jpcap.dll in the Recording Library bin/app folder was missing.
This can sometimes happen when network monitoring tools (like Wireshark) are installed and they remove our jpcap as part of the install.
Resolution
Replace the jpcap file
Steps
Windows
- Verify the jpcap.dll is missing under the bin/app file path
C:\Program Files\Chronicall\Recording Library\bin\app
C:\Program Files\Avaya Call Reporting\Recording Library\bin\app
C:\Program Files x86\Chronicall\Recording Library\bin\app
- Download the attached file (jpcap.dll for Windows), and add it to the location if it is missing
Linux
- Verify the jpcap.jar and libjpcap.so are missing under the bin/app file path
/var/lib/Chronicall/recording library/bin/app
/var/lib/Avaya Call Reporting/recording library/bin/app
- Download the attached files, and add it to the location if they are missing
- Ensure you are using the right libjpcap.so for your distribution (rpm versus deb) and architecture (32-bit versus 64-bit)
- After transferring the file onto the server, rename it to 'libjpcap.so'.
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Example: mv libjpcap.so.deb32 libjpcap.so
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