Issue Description
- The hard drive is running out of storage space after a site updated to a newer version of Chronicall. The Tomcat logs may have the below message on repeat.
- com.hazelcast.util.executor.PoolExecutorThreadFactory$ManagedThread.run(PoolExecutorThreadFactory.java:59) at ------ End Remote and begin local stack-trace ------.(Unknown Source)
- com.hazelcast.util.executor.PoolExecutorThreadFactory$ManagedThread.run(PoolExecutorThreadFactory.java:59) at ------ End Remote and begin local stack-trace ------.(Unknown Source)
Cause
Something caused the Windows Chronicall Postgres service to get stuck or error out, and it was generating an unusual amount of tomcat logs per minute.
Resolution
Restart the Chronicall services. If any fail to stop, ensure all Chronicall related processes are killed as well in the task manager. Then relaunch the services and Chronicall to verify it is now working.