Overview
This article covers troubleshooting steps for when you make adjustments to your Multimedia webchat settings in the cloud, but it does not save properly.
Cause
Multimedia web chat cloud settings did not save.
Resolution
Resave the webchat Chronicall settings locally to resync your Chronicall server with the cloud-based Xima hosted server for web chat.
Resync General Web Chat Settings
Log into Chronicall, and navigate to Admin (System) > System Settings.
Select Multimedia Chat Seat > Web Chat Config > (...).
Select URL to Skill Mappings > (...).
Below you will see a list of your URL to Skill Mappings. This allows you to have specific parts of your website point towards your Web Chat support agents.
If all settings appear as desired locally select OK, Ok, then Save to resync the settings after they have been verified.
Resync Skill Based Web Chat Settings
In Chronicall, navigate to Multimedia Configuration > Multimedia Skills.
Find the Skill Group in question, and select the (...) above.
Verify the settings are correct here as well per your local configuration.
Then select Ok, then Save, and Save again.
Now have the agent fully log out and back in again to verify the settings are reflecting any changes made.
You can test by initializing a web chat session on your end with the web chat support agent.