Overview
This article covers the steps to troubleshoot your web chat box for Multimedia if it isn't popping as it should.
Potential Causes
- The agent is Not Enabled for Web Chat.
- Web Chat Setup Not Yet Completed
- Chat Widget Not In Web Pages HTML
Resolution
Follow the below steps to resolve your web chat issues with Chronicall Multimedia.
Verify Setup
Review our web chat setup guide located here in this article. This will cover the basic setup for the web chat widget.
Verify Licensing
This article covers the steps needed to properly license an agent, as well as some additional troubleshooting steps for when agents are not getting prompts for web chat support.
Copy HTML Code Snippet
Log into Chronicall, and navigate to Admin (System) > System Settings.
Select Multimedia Chat Seat > Web Chat Config > (...).
Select URL to Skill Mappings > (...).
Select View Code Snippet as shown below.
Copy the code snippet shown to the clipboard. Also, copy this snippet to a notepad, so you can refer to it later.
Insert HTML Code
Have your Web Administrator log into your website as an Administrator to edit the HTML code and insert the widget.
Have your Admin input the code copied earlier and save the changes.
If you are using Google Chrome, you can use the command Ctrl + Shift + I to Inspect the HTML page.
Once successful, the top of the widget code should look like this on the inspect page (not all code is showing).
Test by refreshing the page, to see if the chat widget now pops on the applicable page the HTML code was inserted into.
Make sure to restart the Multimedia service once the code has been inserted.