Test the VRTX on another machine.
For when one or more VRTX's are not working or keep failing. Please verify you have done all Troubleshooting Here first before moving onto this step, as that linked article will address around 95% of VRTX issues.
Cause
If you have troubleshot using the linked article above and still have issues with your VRTX, it may be a defective VRTX. Follow the below steps to narrow down the source of the VRTX issue.
Resolution
We will test another USB port without a USB hub, then test the VRTX on another machine altogether.
Change USB Ports
- Verify the VRTX is not going through a USB hub
- It is recommended to keep no more than 2 VRTX's on a single Recording Library server, each with their own dedicated USB port.
- Verify you are using a physical server (recommended)
- If you are using a Virtual server, verify the USB ports are mapped correctly.
- Unplug the VRTX USB from the Recording Library server, then wait about 15 seconds
- Plug it back in, but into a new USB port on the server
- This will help determine if the USB port in use is faulty.
- Keep in mind the VRTX is a passive device, so this will not drop your calls on that specific trunk as long as you leave the ethernet cords plugged in
- If the VRTX still isn't working, we need to test it on another machine
Test on a separate machine
- Follow the VRTX setup steps to install the Recording Library and VRTX drivers on the new machine
- Setup the VRTX to record there, and monitor the Live folder for data passing through
- Default Live folder locations
- Windows
- C:\Program Files (x86)\Xima Software\Chronicall\recording library\live
- C:\Program Files\Chronicall\recording library\live
- Linux
- /var/lib/Xima\ Software/Chronicall/recording library/live
- Windows
- Default Live folder locations
Related Troubleshooting Workflows
This article is useful in the following Troubleshooting Workflows: