This is an article covering the solution for updating the IP address or port that the Chronicall Desktop application.
Environment
Applicable Systems
- Avaya IPO
- Avaya CM
Applicable Chronicall Versions
- 3.6
- 3.8.6
- 3.10
Applicable Operating Systems
- Windows
Cause
The Chronicall server is either using a new IP Address or web server Port. The previously configured settings are no longer valid.
Resolution
Update the DocumentbaseID.txt file with the new IP address or web server port.
Steps
- Log into the user's computer whose Chronicall Desktop or Browserless is not connecting to the Chornicall server.
- Navigate to the following file path.
- C:\Users\Tyler\.chronicall
- Open the documentbaseid.txt file.
- Update the IP address or port here, to reflect the correct settings for the new Chronicall server.
- Now launch Chronicall Desktop or Browserless again, and log in as normal.