Issue Description:
Chronicall is not able to access the Shoretel TSAPI lines on the network when the Shoretel Multi-Line Browser tool can see the line information without issue.
Environment Applicable Systems
- Shortel
- Windows
Cause
When updating Chronicall for Shoretel the Shoretel registry file can get stuck. This can happen because Chronicall tries to pull a new registry file down before it can get rid of the old registry file causing Chronicall to think there is already a current registry file when in fact its the old registry file.
Resolution
Steps
- Navigate down to their shoretel directory in the xima software folder
-
C:\Program Files\Xima Software\Chronicall\shoretel and delete this file "STMLControlXima_4.5.33.dll".
- Run an update for Chronicall again for the same version, to test if it is working now.