Issue Description
When trying to open Chronicall desktop, I get an error that says the following:
C:\Users\{user}\AppData\Local\Chronicall\Desktop\runtime\bin\client\jvm.dll
Environment
Applicable Systems
- Avaya IPO
Applicable Chronicall Versions
- 3.10
Applicable Operating Systems
- Windows
Cause
Typically this error is caused by one or a combination of the following items:
- Chronicall desktop is saved to the wrong user
- Java was uninstalled
- Chronicall Desktop can't find the correct file path of the .chronicall folder
Resolution
Steps
Uninstall Chronicall Desktop
- Navigate to the Control Panel > Programs and Features.
- Right-click on the Chronicall desktop and select Uninstall.
Remove the remaining Chronicall system files
- Open the File Explorer for the logged in user, for example;
C:\Users\John
- Right-click and delete the .chronicall folder.
- From the file Explorer, access the local user's AppData folder, for example;
C:\Users\John\AppData\Local
- Right-click and delete the Chronicall Desktop folder.
Reinstall Chronicall Desktop
- Enter the IP Address of your Chronicall server and download the Chronicall Desktop file.
- Run the download in the downloads folder as an administrator.
- When prompted for the IP address of the Chronicall server, type it in as you would in the web browser excluding the "http://." For example, 192.168.2.10.
- You'll now have a clean install of Chronicall