When a hunt group is designated inside Chronicall to be recognized as a Collective Ringing Hunt Group, it will not display ringing events for that group in Cradle to Grave. This is because it rings everyone at once, creating many ringing events that can congest the log. This setting, in particular, can heavily impact time to answer service levels.
Cause
The group was set as a Cumaltive Ringing Hunt group, but was not configured for Cumulative ringing in the phone system.
Resolution
IP Office
- To modify this setting, go to Admin(System) > System Settings > Server Edition > Simultaneous Ringing Groups
- Left-click the ellipsis shown below and verify only groups with Simultaneous Ringing in the relevant phone system are showing
Cisco UCM
- If your phone system is Cisco UCM, you may not see the ringing events on hunt groups as well
- We have found that logging ringing events to groups were inconsistent (especially when simultaneous/broadcast ringing is enabled)
- Queuing events will show in C2g, but not show up in realtime so combining the ringing and queuing events together simplified and brought consistency for Cisco UCM.