Issue Description
You just created a new user in the phone system, but they are not showing up on the Realtime Dashboard in the list of available users to report live data on.
Cause
Most PBXs don't automatically push over their new users/extensions, so you will have to refresh users and groups in Chronicall in order to get that information added.
Resolution
After you add a new user to your PBX, you will need to follow these steps in order to add them to Chronicall with the proper licenses for Realtime tracking
- Open Chronicall and go to Admin (System) and select Refresh Users and Groups
- Go to User Management > Licensed Users and put a checkmark next to the new user
- You will then need to add a Realtime license for them as well. Go to User Management > Licensed Realtime Agents and select the agent in question
- Go to your Realtime displays, right-click on the dashboard you wish to add the user to, and select Properties...
- Scroll down to the very bottom of the popup menu and select the new user from the list, then select Apply
- Make sure to save the dashboard at the top by clicking on the floppy disk